Ir para


Problema, ragnarok não abre


2 respostas no tópico

#1 Megumin

    Player Ativo

  • 62 Posts:


Curtidas: 26


Postou 17 outubro 2016 - 03:04

Basicamente, o que está acontecendo comigo é o seguinte:

Quando eu clico em jogar no launcher, a tela do anti-cheat aparece, porém depois disso o fragna.exe fecha inexplicavelmente. Não importa quantas vezes eu tente, quantas configurações do setup.exe eu use, continua na mesma.

Como posso resolver isso?

Informação a parte, quando eu abro o bRO o jogo funciona perfeitamente, abre a tela de login e tals, só o fansRO que tá fazendo isso.

Edit:
Meu sistema operacional é o Windows XP Professional SP3.

#2 eth0

    Administrator

  • 2554 Posts:


Curtidas: 3409


Postou 17 outubro 2016 - 12:52

Ola,

geralmente fazemos um checklist:
- confira se a configuração da resolucao esta correta, abrindo o setup.exe
- tente rodar o fragna como adminitrador
- abra o painel de controle -> sistema e segurança -> sistema -> Configurações avançadas do sistema -> seção "Desenpenho", clique em Configurações -> Aba "Prevenção de Execução de dados" -> selecione a opcao "Ativar o DEP só par aprogramas e serviços essenciais do windows"
Reinicie o pc e teste novamente, caso persistir, entre em nosso chat e vamos verificar mais possibilidades.

Abraço

#3 Megumin

    Player Ativo

  • 62 Posts:


Curtidas: 26


Postou 01 novembro 2016 - 06:10

Antes de tudo, peço desculpas pela demora, tive alguns problemas e não pude dar uma olhada nesse problema.

O negócio é que o problema deixou de ser um problema, já está tudo resolvido.
Desativar o DEP corrigiu um erro, mas o problema mesmo era que o PC estava sem codecs de vídeo, e provavelmente por isso o vídeo de entrada não reproduzia.

Grato pelo suporte, se quiser, pode fechar o tópico.





1 usuário(s) está(ão) lendo este tópico

0 membro(s), 1 visitante(s) e 0 membros anônimo(s)